Bug 196470 - opengl doesn't function with radeon driver and X700 PCIE
opengl doesn't function with radeon driver and X700 PCIE
Status: CLOSED DUPLICATE of bug 195782
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Depends On:
  Show dependency treegraph
Reported: 2006-06-23 11:41 EDT by Tom Horsley
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-23 17:10:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
output from glxinfo (4.65 KB, text/plain)
2006-06-23 11:42 EDT, Tom Horsley
no flags Details
The Xorg.0.log file (49.76 KB, text/plain)
2006-06-23 11:43 EDT, Tom Horsley
no flags Details
The xorg.conf file (2.78 KB, text/plain)
2006-06-23 11:44 EDT, Tom Horsley
no flags Details

  None (edit)
Description Tom Horsley 2006-06-23 11:41:27 EDT
Description of problem:

One of the main reasons I tried FC6t1 was to see of the opengl support was
working yet with newer radeon driver, and while it seems to be making an attempt
to work now (which it didn't even try on FC5), the attempt is not very
successful. For example, here is running glxgears:

drmRadeonCmdBuffer: -22 (exiting)

On the other hand, for the first time I can remember, glxinfo actually runs.
I'll attach that output along with the xorg log and conf files. I did notice
the message about experimental drm is still in the log, but unlike FC5, it
looks like it is able to open drm/dri stuff, so perhaps the message is leftover
or should be rephrased a bit.
Comment 1 Tom Horsley 2006-06-23 11:42:39 EDT
Created attachment 131445 [details]
output from glxinfo
Comment 2 Tom Horsley 2006-06-23 11:43:36 EDT
Created attachment 131446 [details]
The Xorg.0.log file
Comment 3 Tom Horsley 2006-06-23 11:44:07 EDT
Created attachment 131447 [details]
The xorg.conf file
Comment 4 Adam Jackson 2006-06-23 17:10:57 EDT

*** This bug has been marked as a duplicate of 195782 ***

Note You need to log in before you can comment on or make changes to this bug.