Bug 196646 - Installation problem
Installation problem
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Don Howard
Brian Brock
:
: 196647 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 03:27 EDT by Pawel Zal
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 13:12:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pawel Zal 2006-06-26 03:27:54 EDT
Description of problem:

Computer hangs up, displays processor registers values during RH 2.1 system 
installation. It happens when installation program loads SCSI driver. 

I tried to start installation from cd-rom and floppies: AS-2.1-dd.img, boot-AS-
2.1-bladecenter-1.0.img as it was described on RedHat webpage, but the final 
effect is always the same - no possibility to install the system.


Version-Release number of selected component (if applicable):
Red Hat 2.1AS


How reproducible:
Boot from RH 2.1 AS cd or floppy (AS-2.1-dd.img, boot-AS-2.1-bladecenter-
1.0.img)

Steps to Reproduce:
1. Start system installation using RH cd
2. Start system installation using RH floppy imagies
  
Actual results:
No possibility to install the system

Expected results:
Working system

Additional info:
Comment 1 Bill Nottingham 2006-06-29 01:08:58 EDT
*** Bug 196647 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2006-06-29 01:11:45 EDT
WHat sort of system? Is this a particular AS2.1 update, or the gold release?
Comment 3 Pawel Zal 2006-06-29 03:38:33 EDT
It is AS2.1 Update 6
Comment 4 Pawel Zal 2006-06-30 01:52:03 EDT
It appears, that the whole problem was a hardware issue. IBM staff replaced the 
backbone board of the blade center and now installation runs fine.
Comment 5 Don Howard 2006-06-30 13:12:05 EDT
Hi Pawel -

Glad to hear that the problem has been resolved.  If you do come across a
software problem, please open a new ticket.

Note You need to log in before you can comment on or make changes to this bug.