Bug 196647 - Installation problem
Installation problem
Status: CLOSED DUPLICATE of bug 196646
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: initscripts (Show other bugs)
2.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 03:28 EDT by Pawel Zal
Modified: 2014-03-16 23:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-29 01:08:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pawel Zal 2006-06-26 03:28:37 EDT
Description of problem:

Computer hangs up, displays processor registers values during RH 2.1 system 
installation. It happens when installation program loads SCSI driver. 

I tried to start installation from cd-rom and floppies: AS-2.1-dd.img, boot-AS-
2.1-bladecenter-1.0.img as it was described on RedHat webpage, but the final 
effect is always the same - no possibility to install the system.


Version-Release number of selected component (if applicable):
Red Hat 2.1AS


How reproducible:
Boot from RH 2.1 AS cd or floppy (AS-2.1-dd.img, boot-AS-2.1-bladecenter-
1.0.img)

Steps to Reproduce:
1. Start system installation using RH cd
2. Start system installation using RH floppy imagies
  
Actual results:
No possibility to install the system

Expected results:
Working system

Additional info:
Comment 1 Bill Nottingham 2006-06-29 01:08:53 EDT

*** This bug has been marked as a duplicate of 196646 ***

Note You need to log in before you can comment on or make changes to this bug.