Bug 196739 - xen guest fails to get an ip via dhcp during anaconda install
xen guest fails to get an ip via dhcp during anaconda install
Status: CLOSED DUPLICATE of bug 197172
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 15:54 EDT by Bill Peck
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-20 17:57:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2006-06-26 15:54:21 EDT
Description of problem:
When trying to install a xen guest anaconda fails to get an IP address from DHCP

Version-Release number of selected component (if applicable):
rawhide-20060626

How reproducible:
everytime

Steps to Reproduce:
1. install rawhide-20060626
2. do a xen install on that.
3. Anaconda fails to get an ip address.
  

Additional info:
Comment 1 Jeremy Katz 2006-06-27 13:00:14 EDT
What is the dom0 running?  If you try to install an older domU tree instead with
the same host, does that work?
Comment 2 Bill Peck 2006-06-27 13:44:34 EDT
Dom0 is running the same distro.  I don't have time right now to try an older
install.
Comment 4 Jeremy Katz 2006-07-20 17:57:17 EDT
I'm going to guess this was caused by bug 197172

*** This bug has been marked as a duplicate of 197172 ***

Note You need to log in before you can comment on or make changes to this bug.