Bug 196751 - Firefox plug-in error
Firefox plug-in error
Status: CLOSED DUPLICATE of bug 187620
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: flash-plugin (Show other bugs)
4.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 17:28 EDT by Marton Habele
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 17:35:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marton Habele 2006-06-26 17:28:55 EDT
Description of problem: The Firefox cannot download Flash-plugin.


Version-Release number of selected component (if applicable):


How reproducible: Opening a page which contains Flash animation or something 
like that.


Steps to Reproduce:
1. Start Firefox
2. Navigate to a Flash-based webpage
3. Click to the "install Flash plugin" button, which is appears if you've got 
no flash plugin in Firefox
  
Actual results: Firefox shows, plugin is under download, and than it has 
installed, but nothing changes (there already the "install Flash plugin" 
button and the website isn't correctly opened.


Expected results: Firefox need to download and install the plugins correctly. 
The installed plugins need to work without failure.


Additional info:
Comment 1 Warren Togami 2006-06-26 17:35:10 EDT

*** This bug has been marked as a duplicate of 187620 ***

Note You need to log in before you can comment on or make changes to this bug.