Bug 196850 - language package bug
language package bug
Status: CLOSED DUPLICATE of bug 185946
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-27 04:53 EDT by lushanqun
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-27 09:55:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lushanqun 2006-06-27 04:53:13 EDT
Description of problem:


Version-Release number of selected component (if applicable):
2.6.15-1.2054_FC5

How reproducible:
Install on dual system platform(Windows XP + Fedora 5)


Steps to Reproduce:
1. install   Windows XP 
2. install  Fedora 5 from CD-ROM
3.  When you select one of Language packages:"Turkish support", an exception
will occur: "An unhandled exception has occured. This is most likely a bug.
please save a copy of the detailed exception and file a bug report against
anaconda at your distribution provided bug reporting tool"
  
Actual results:

Exception details(just a part for reference):

Traceback(most recent call last):
File "/usr/lib/python2.4/site-packages/pirut/GroupSelector.py",line 386,
ln_groupToggled
      self.ayum.selectGroup(grp.groupId)
File "/usr/lib/python2.4/site-packages/yum/_Init_.py",line 1388,In selectGroup
      txmbrs=self.Install(name=condreq)
File "/usr/lib/python2.4/site-packages/yum/_Init_.py",line 1682,In Install
      raise Errors.InstallError,'No package(s) available to Install'
InstallError: No package(s) available to Install

local variables in Innermost frame:
po: None
nevra_dict:{'release':None,'epoch':None,'version':None,'arch':None,'name':'fonts-ISO8859-9-75dpi'}
self:<yuminstall.AnacondaYum object at 0xb7c0788c>
Pkgs:[]
Kwargs:{'name':'fonts-ISO8859-9-75dpi'}
Dispatcher Instance,containing members:
Intf: InstallInterface Instance,containing members:
     Intf.lcw: InstallControlWindow Instance,containing members:
          Intf.lcw.displayHelp: False
          Intf.lcw.releaseNotes.....
Expected results:


Additional info:
Comment 1 Chris Lumens 2006-06-27 09:55:43 EDT

*** This bug has been marked as a duplicate of 185946 ***

Note You need to log in before you can comment on or make changes to this bug.