Bug 196861 - flash playe plug inr doesn't use via firefox
Summary: flash playe plug inr doesn't use via firefox
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: flash-plugin   
(Show other bugs)
Version: 4.0
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-27 12:44 UTC by Jan Hänninen
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-27 13:05:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Hänninen 2006-06-27 12:44:09 UTC
Hi!

I can not allow to use flash player in firefox. I have almost tried instruction
in macromedia web site,  but plug in doesn't use only.

yuors by Jan

Comment 1 Warren Togami 2006-06-27 13:05:16 UTC

*** This bug has been marked as a duplicate of 187620 ***

Comment 2 Jan Hänninen 2006-06-27 16:55:30 UTC
it doesn't same bug. I have 64 bit version fc 5- where is actual firefox path?
is it /usr/lib64.... I try genuine mozilla firefox, in what that plug in done.

Comment 3 Warren Togami 2006-06-27 17:09:41 UTC
Sorry, Adobe has not released a 64bit flash plugin.  You need to ask Adobe to
make one.

You might also want to try nspluginwrapper.

Comment 4 Jan Hänninen 2006-06-27 18:24:19 UTC
That was very good tips. now it use. tanks you very much again


Note You need to log in before you can comment on or make changes to this bug.