Bug 196989 - gimp-print is too old and obsolete, should be gutenprint
gimp-print is too old and obsolete, should be gutenprint
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gutenprint (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On: 199108 213861
Blocks: FC7Blocker
  Show dependency treegraph
 
Reported: 2006-06-27 20:09 EDT by Eric Hopper
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-18 20:06:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Hopper 2006-06-27 20:09:06 EDT
I've had a couple of printers at home that are not supported by gimp-print, and
I've had to hand compile and install gutenprint.

This should change in the next release of Fedora.  gimp-print is getting very old.
Comment 1 Parag AN(पराग) 2006-08-07 23:09:39 EDT
I have already created a review request for gutenprint package in Fedora Extras.
Check bug #199108
Comment 2 Tim Waugh 2007-01-10 11:44:34 EST
I've built gimp-print-4.2.7-24.fc7, which *does not have* a plugin sub-package.

Parag, please build gutenprint in devel (for Fedora 7) with a GIMP plugin, and
make whichever package it's in have 'Obsoletes: gimp-print-plugin <= 4.2.7-23'
and 'Provides: gimp-print-plugin = 4.2.7-23'.
Comment 3 Parag AN(पराग) 2007-01-11 00:34:46 EST
I have built gutenprint-5.0.0-0.17 for F7.
Comment 4 Tim Waugh 2007-02-20 04:50:11 EST
Think we just need to make sure the plugin gets installed.
Comment 5 Andy Burns 2007-03-27 18:36:44 EDT
I notice that gutenprint in extras-development is now set to update gimp-print
from development.

A printer (Epson Stylus photo R300) which was working with gimp-print, stopped
working when gutenprint was installed, I removed the printer and re-installed
it, I get the message missing driver, printer requred ijsgimpprint program which
isn't installed.




Comment 6 Tim Waugh 2007-03-28 04:59:27 EDT
Andy: please file a separate bug report against gutenprint for this.  I think
the gutenprint-cups package may be missing an obsoletes/provides tag for
gimp-print-cups, causing cups-genppdupdate.5.0 not to get run.
Comment 7 Jeremy Katz 2007-04-18 20:06:07 EDT
gutenprint should now be there

Note You need to log in before you can comment on or make changes to this bug.