Bug 197014 - latest FC6t1 update 2318 kernel panics at boot
latest FC6t1 update 2318 kernel panics at boot
Status: CLOSED DUPLICATE of bug 196871
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-06-27 21:49 EDT by Tom Horsley
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-27 22:17:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
boot messages (17.88 KB, text/plain)
2006-06-27 21:49 EDT, Tom Horsley
no flags Details

  None (edit)
Description Tom Horsley 2006-06-27 21:49:49 EDT
Description of problem:

Ran pup and downloaded latest updates which included 2.6.17-1.2318_FC6
kernel. System now panics at boot time (I'll attach the boot messages
I captured via serial console).

Version-Release number of selected component (if applicable):


How reproducible:

every time

Steps to Reproduce:
1. try to boot my FC6t1 partition
Actual results:

See attachment

Expected results:

System comes up :-).

Additional info:

This may well be related to stuff that was happening with earlier kernels
that has simply gotten worse. See bug 196419.
Comment 1 Tom Horsley 2006-06-27 21:49:49 EDT
Created attachment 131641 [details]
boot messages
Comment 2 Jim Cornette 2006-06-27 22:07:34 EDT
I'm experiencing a panic also on the i686 kernel version mentioned.
Comment 3 Dave Jones 2006-06-27 22:17:57 EDT

*** This bug has been marked as a duplicate of 196871 ***

Note You need to log in before you can comment on or make changes to this bug.