Bug 197023 - yum manpage claim to support URLs with -c does not seem to be valid
yum manpage claim to support URLs with -c does not seem to be valid
Status: CLOSED DUPLICATE of bug 190511
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-28 00:13 EDT by Michal Jaegermann
Modified: 2014-01-21 17:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 16:50:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2006-06-28 00:13:58 EDT
Description of problem:

'man yum' says among other things:

       -c [config file]
              Specifies the config file location - can take http, ftp urls and
              local file paths.

This indeed _was_ the case with yum in FC3 and FC4; at least for http.
Today I had an opportunity to look at that in a situation when I controlled
both communication ends and yum refused to recognize anything but
local files.  With every URL in a form http://.... or ftp://....
it was always "No such file or directory" even if they were there.

Version-Release number of selected component (if applicable):
yum-2.6.1-0.fc5
Comment 1 Jeremy Katz 2006-09-18 16:50:13 EDT

*** This bug has been marked as a duplicate of 190511 ***

Note You need to log in before you can comment on or make changes to this bug.