Bug 197236 - lefty not installed with graphviz package
lefty not installed with graphviz package
Status: CLOSED DUPLICATE of bug 188148
Product: Fedora
Classification: Fedora
Component: graphviz (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Oliver Falk
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-29 11:22 EDT by Fred Bacon
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 11:53:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred Bacon 2006-06-29 11:22:15 EDT
Description of problem:
Dotty won't run because the current package does not include the lefty utility.

Version-Release number of selected component (if applicable):
graphviz-2.8-3.fc5

How reproducible:
Try starting dotty from the command line

Steps to Reproduce:
1. at the shell prompt type dotty <return>

  
Actual results:

which: no lefty in
(.:.:.:.:/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/usr/X11R6/bin:/opt/intel/fc/9.0/bin)
dotty: cannot locate the lefty program
       make sure that your path includes
       the directory containing dotty and lefty


Expected results:
The dotty window should have opened.

Additional info:
Comment 1 Alex Lancaster 2006-09-14 11:21:35 EDT
This appears to be a duplicate of bug #188148.   This package has been broken
for 5 months, please fix this ASAP!
Comment 2 Jima 2006-09-14 11:53:08 EDT

*** This bug has been marked as a duplicate of 188148 ***

Note You need to log in before you can comment on or make changes to this bug.