Bug 197355 - Unable to start yumex on fc5
Unable to start yumex on fc5
Status: CLOSED DUPLICATE of bug 196522
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-30 10:07 EDT by rich
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-08 02:11:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rich 2006-06-30 10:07:02 EDT
Description of problem:
On starting yumex is get the following error

Component: yumex
Version: 1.0.2
Summary: TBe2817d01 yumexmain.py:657:setup_gui:GError: Couldn't recognize the im
age file format for file '/usr/share/pixmaps/yumex/yumex-icon.png'

Traceback (most recent call last):
  File "/usr/share/yumex/yumexmain.py", line 948, in ?
    mainApp = YumexMainApplication()
  File "/usr/share/yumex/yumexmain.py", line 469, in __init__
    self.setup_gui()
  File "/usr/share/yumex/yumexmain.py", line 657, in setup_gui
    gtk.window_set_default_icon_from_file( const.PIXMAPS_PATH + '/yumex-icon.png
' )
GError: Couldn't recognize the image file format for file '/usr/share/pixmaps/yu
mex/yumex-icon.png'

Local variables in innermost frame:
self: <__main__.YumexMainApplication instance at 0xb79d834c>

TIA Rich
Comment 1 Tim Lauridsen 2006-07-07 01:03:27 EDT
Look like a problem with the /usr/share/pixmaps/yumex/yumex-icon.png

Try removing yumex and install it again

yum remove yumex

yum install yumex

Comment 2 rich 2006-07-07 09:57:59 EDT
yes, i tried that before posting the bug. No luck.
Comment 3 Tim Lauridsen 2006-07-08 02:11:38 EDT

*** This bug has been marked as a duplicate of 196522 ***
Comment 4 rich 2006-07-17 09:39:07 EDT
upgrading to gtk2.i386 2.8.20-1 solves the problem.
Thanks

Note You need to log in before you can comment on or make changes to this bug.