Bug 197414 - Missing symlinks for full compatibility with howl and dns_sd
Missing symlinks for full compatibility with howl and dns_sd
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
http://avahi.org/browser/trunk/docs/C...
:
: 197415 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-01 01:28 EDT by Eric Moret
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.6.11-1.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-17 19:50:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eric Moret 2006-07-01 01:28:50 EDT
Distributors that want full build system compatibility in addition to ABI/API 
compatibility should: 

        1) Symlink the pkg-config file avahi-compat-howl.pc to howl.pc 
  
        2) Symlink $(includedir)/avahi-compat-libdns_sd/dns_sd.h to  
           $(includedir)/dns_sd.h
Comment 1 Eric Moret 2006-07-01 01:32:29 EDT
*** Bug 197415 has been marked as a duplicate of this bug. ***
Comment 2 Jason Vas Dias 2006-07-17 18:47:18 EDT
fixed with avahi-0.6.11-1.{fc5,fc6}
Comment 3 Fedora Update System 2006-07-17 19:17:04 EDT
avahi-0.6.11-1.fc5 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.