Bug 197423 - update error
Summary: update error
Status: CLOSED DUPLICATE of bug 197219
Alias: None
Product: Fedora
Classification: Fedora
Component: nfs-utils   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-01 07:41 UTC by The Mouse
Modified: 2014-01-21 22:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-02 05:37:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description The Mouse 2006-07-01 07:41:03 UTC
Hi

when doing a yum update i get an error:
yum update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
dries                                                                [1/9]
dries                     100% |=========================|  951 B    00:00
livna                                                                [2/9]
livna                     100% |=========================|  951 B    00:00
core                                                                 [3/9]
core                      100% |=========================| 1.1 kB    00:00
gst-0.10-apps                                                        [4/9]
gst-0.10-apps             100% |=========================|  951 B    00:00
updates                                                              [5/9]
updates                   100% |=========================|  951 B    00:00
freshrpms                                                            [6/9]
freshrpms                 100% |=========================|  951 B    00:00
gst-0.10-deps                                                        [7/9]
gst-0.10-deps             100% |=========================|  951 B    00:00
extras                                                               [8/9]
extras                    100% |=========================| 1.1 kB    00:00
gst-0.10-gst                                                         [9/9]
gst-0.10-gst              100% |=========================|  951 B    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 1.2 MB    00:09
extras    : ################################################## 3370/3370
Added 393 new packages, deleted 1084 old in 12.30 sec

nfs-utils-lib-1.0.8-4.FC5 100% |=========================| 4.8 kB    00:00
---> Package nfs-utils-lib.i386 0:1.0.8-4.FC5 set to be updated
--> Running transaction check
--> Processing Dependency: librpcsecgss.so.1 for package: nfs-utils
--> Processing Dependency: libgssapi.so.1 for package: nfs-utils
--> Finished Dependency Resolution
Error: Missing Dependency: librpcsecgss.so.1 is needed by package nfs-utils
Error: Missing Dependency: libgssapi.so.1 is needed by package nfs-utils

Thanks

Comment 1 Jacek Piskozub 2006-07-01 21:22:56 UTC
This is a dupe of bug 197219

Comment 2 Rahul Sundaram 2006-07-02 05:37:31 UTC
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 197219 ***


Note You need to log in before you can comment on or make changes to this bug.