Bug 19743 - shutdown -r don't reboot, halt only
Summary: shutdown -r don't reboot, halt only
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 26444 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-25 09:21 UTC by Igor
Modified: 2007-04-18 16:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-03 07:56:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Igor 2000-10-25 09:21:54 UTC
Don't boot after reboot, shutdown -r, init 6 halt only.
My system is:
DEC PC 5510 BIOS 1.11 PhoenixBIOS 4.0 Release 6.0

Comment 1 Bill Nottingham 2000-11-07 20:15:54 UTC
Sounds like a bad interaction with your BIOS.

What happens if you boot with 'reboot=bios' or 'reboot=warm'?


Comment 2 Igor 2000-11-08 06:27:49 UTC
The same happens in any case: reboot=h,c or h,w or b,c or b,w. RH6.2 works well.

Comment 3 Igor 2000-11-13 09:19:05 UTC
Reboot is normal with kernel from RH6.2.
Not rebooting with both new kernels 2.4 from RH7.0 too.

Comment 4 Need Real Name 2000-11-17 21:53:55 UTC
I am having the same problem. We have a bunch of HP Brio's in production as 
WWW, DNS and MAIL servers. They all were fine w V6.2 but now will not reboot.

Tried all the various reboot= combos.

Spoke to RH Support and they told me it's a bug.

When can we expect a fix?

Comment 5 Igor 2002-12-03 07:56:44 UTC
RH 8.0 kernel 2.4.18-14 reboots correctly.

Comment 6 Michael K. Johnson 2002-12-03 20:18:05 UTC
Thanks for the update!

Comment 7 Igor 2002-12-05 06:53:15 UTC
*** Bug 26444 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.