Bug 197435 - kio_audiocd is missing in update package 3.5.3-0.1.fc5
Summary: kio_audiocd is missing in update package 3.5.3-0.1.fc5
Status: CLOSED DUPLICATE of bug 196231
Alias: None
Product: Fedora
Classification: Fedora
Component: kdemultimedia   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-01 12:51 UTC by Matthias Müller
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-02 19:16:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Müller 2006-07-01 12:51:54 UTC
Description of problem:

The following files are missing in the kdemultimedia package in update Version
3.5.3-0.1.fc5:

/usr/lib/kde3/kcm_audiocd.la
/usr/lib/kde3/kcm_audiocd.so
/usr/lib/kde3/kio_audiocd.la
/usr/lib/kde3/kio_audiocd.so
/usr/lib/kde3/libaudiocd_encoder_flac.la
/usr/lib/kde3/libaudiocd_encoder_flac.so
/usr/lib/kde3/libaudiocd_encoder_lame.la
/usr/lib/kde3/libaudiocd_encoder_lame.so
/usr/lib/kde3/libaudiocd_encoder_vorbis.la
/usr/lib/kde3/libaudiocd_encoder_vorbis.so
/usr/lib/kde3/libaudiocd_encoder_wav.la
/usr/lib/kde3/libaudiocd_encoder_wav.so
/usr/lib/libaudiocdplugins.la
/usr/lib/libaudiocdplugins.so
/usr/lib/libaudiocdplugins.so.1
/usr/lib/libaudiocdplugins.so.1.0.0
/usr/share/applications/kde/audiocd.desktop
/usr/share/apps/kconf_update/audiocd.upd
/usr/share/apps/konqueror/servicemenus/audiocd_extract.desktop
/usr/share/apps/konqueror/servicemenus/audiocd_play.desktop
/usr/share/config.kcfg/audiocd_lame_encoder.kcfg
/usr/share/config.kcfg/audiocd_vorbis_encoder.kcfg
/usr/share/doc/HTML/en/kioslave/audiocd.docbook
/usr/share/services/audiocd.protocol

So it is not possible to play back, or decode audio cd's with kde anymore

Version-Release number of selected component (if applicable):

3.5.3-0.1.fc5

How reproducible:

Install this package ;-)

Steps to Reproduce:
1. Install kdemultimedia 3.5.3-0.1.fc5
2. Try to open audio cd with konquerer or
3. Try to open audio cd with kaudiocreator
  
Actual results:

Error message that the protocol audiocd is not supported

Expected results:

The message should not appear, but the cd should be read.

Additional info:

No additional infos

Comment 1 Radek Bíba 2006-07-02 19:16:24 UTC

*** This bug has been marked as a duplicate of 196231 ***


Note You need to log in before you can comment on or make changes to this bug.