Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 197482 - language support
language support
Status: CLOSED DUPLICATE of bug 167536
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
http://www.thdl.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-02 16:58 EDT by Jonas Nyman
Modified: 2014-03-16 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-05 13:56:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonas Nyman 2006-07-02 16:58:14 EDT
Description of problem: As usual Fedora lacks support for many languages. It is
also difficult, if not impossible to install support for eg tibetan, dzongka,
nepali, and other languages not using latin script. Other distributions have
support for these languages, why not Fedora? 

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.try to view a website in tibetan: www.thdl.org
2.try to write tibetan in open office
3.try to install tibetan fonts and input-programs 
  
Actual results:
It is impossible to view websites, document and so on with eg tibetan writing
It is impossible to install programs that enables support for non-latin-script
languages.

Expected results:
It should be possible, and easy, to enable support for many more languages.

Additional info:
Comment 1 Bill Nottingham 2006-07-05 13:56:18 EDT

*** This bug has been marked as a duplicate of 167536 ***

Note You need to log in before you can comment on or make changes to this bug.