Bug 1975174 - [4.7.z backport] [OCP 4.7] "configure-ovs.sh" leaves static ip in old interface
Summary: [4.7.z backport] [OCP 4.7] "configure-ovs.sh" leaves static ip in old interface
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.7
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.7.z
Assignee: Jaime Caamaño Ruiz
QA Contact: Ross Brattain
URL:
Whiteboard:
: 2006707 2006732 2018003 (view as bug list)
Depends On: 1976110
Blocks: 2000671
TreeView+ depends on / blocked
 
Reported: 2021-06-23 08:36 UTC by Jaime Caamaño Ruiz
Modified: 2021-12-03 15:36 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1975171
Environment:
Last Closed: 2021-11-17 21:27:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 2640 0 None None None 2021-09-03 07:26:29 UTC
Red Hat Product Errata RHBA-2021:4572 0 None None None 2021-11-17 21:28:18 UTC

Comment 5 Jaime Caamaño Ruiz 2021-09-22 09:27:52 UTC
*** Bug 2006707 has been marked as a duplicate of this bug. ***

Comment 7 Jaime Caamaño Ruiz 2021-09-22 10:06:07 UTC
*** Bug 2006732 has been marked as a duplicate of this bug. ***

Comment 8 Ezequiel Hector Brizuela 2021-10-20 16:11:01 UTC
 [4.8.z backport] [OCP 4.7] "configure-ovs.sh" leaves static ip in old interface

Comment 13 Will Russell 2021-11-03 18:47:11 UTC
*** Bug 2018003 has been marked as a duplicate of this bug. ***

Comment 14 Ross Brattain 2021-11-04 21:59:06 UTC
Verified on 4.7.0-0.nightly-2021-11-03-201703

Tested on:

vSphere UPI RHCOS static-ip kargs
vSphere UPI RHEL 7.9 static-ip NM
vSphere UPI RHCOS teaming ifcfg static IP
baremetal IPI RHCOS DHCP

Comment 18 errata-xmlrpc 2021-11-17 21:27:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.37 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4572


Note You need to log in before you can comment on or make changes to this bug.