Bug 197551 - firstboot does not remove itself from init
firstboot does not remove itself from init
Status: CLOSED DUPLICATE of bug 183132
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Depends On:
  Show dependency treegraph
Reported: 2006-07-03 19:46 EDT by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-05 11:19:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2006-07-03 19:46:42 EDT
Description of problem:
firstboot does not remove itself from init causing rhgb to show "starting
firstboot" at the end of every boot up sequence. This happens on both
Development and in FC5.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. install FC
2. boot 

Actual results:
notice firstboot message

Expected results:
no firstboot message
Comment 1 Chris Lumens 2006-07-05 11:19:12 EDT

*** This bug has been marked as a duplicate of 183132 ***

Note You need to log in before you can comment on or make changes to this bug.