Bug 197561 - Broken spec
Broken spec
Status: CLOSED DUPLICATE of bug 190156
Product: Fedora
Classification: Fedora
Component: php-pear-HTTP (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE6Target
  Show dependency treegraph
 
Reported: 2006-07-04 01:09 EDT by Ralf Corsepius
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-15 04:56:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2006-07-04 01:09:26 EDT
Description of problem:
The spec invokes "pear" in %post and %postun.

Therefore, 

1. For safety reasons. this should be
/usr/bin/pear instead of "pear"

2. The spec should
Requires(%post): /usr/bin/pear
Requires(%postun): /usr/bin/pear

Version-Release number of selected component (if applicable):
1.4.0-3
Comment 1 Remi Collet 2006-07-15 04:55:50 EDT
Thanks for the comment

PHP Guidelines still not approved, so package not build.
Some other improvement waiting for this. One is to use the new macros.pear
%{__pear} ans to add Requires.

As the Review for this package is not closed, i closed this bug as a duplicate.

Comment 2 Remi Collet 2006-07-15 04:56:15 EDT

*** This bug has been marked as a duplicate of 190156 ***

Note You need to log in before you can comment on or make changes to this bug.