Bug 19757 - Installation Failure
Summary: Installation Failure
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-25 15:49 UTC by Need Real Name
Modified: 2007-03-27 03:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 21:26:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-25 15:49:32 UTC
Traceback (innermost last):
 File "var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 
20, in run
  rc = self.todo.doInstall()
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
   self.fstab.mountFilesystems (self.instPath)
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
mountFilesystems
   raise SystemError, (errno, msg)
SystemError: (22, 'invalid argument')

Comment 1 Michael Fulbright 2000-10-30 21:26:56 UTC

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.