Bug 16686 - Anaconda can't mount /dev/hda6
Anaconda can't mount /dev/hda6
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
:
: 17235 18724 18851 18891 18918 18928 19238 19380 19548 19757 19821 19844 19998 20001 20081 20085 20219 20241 20323 20344 20345 20460 20574 20581 20651 20727 21168 21194 21208 21414 21503 21510 21511 22267 22281 22362 22389 22420 22436 22575 22673 22842 22857 22869 22888 22907 22936 22941 23024 23028 23035 23178 23179 23181 23336 23458 23704 23754 24336 24534 24846 24903 24961 25499 27174 27820 30941 31626 32043 33583 33744 33929 34412 34895 34904 35213 35317 35375 35861 35958 36627 36740 37468 37480 37504 37680 37719 39071 40070 40288 41192 41432 41491 41630 44539 49134 49217 49590 49684 49933 50471 50876 51311 52149 53610 53637 53772 53806 55033 55561 55820 55847 57118 80756 82180 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-21 13:06 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-05 17:17:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-21 13:06:34 EDT
System: dual PII/350, 256mb ram, 17gfb IDE disk, SCSI yamaha cd rewriter.

Text installer.

hda1 = 5 gb win98 partition (0 - 5)
hda2 = extended partition (5 - 17gb)
hda5 = / (5 - 7.5gb)
hda6 = /home (7.5 - 17gb)
(partioned by disk druid)

Installer stopped after package selection with error about mounting
/dev/hda6. Retryed using non-linear scsi mode and manually partitioned
using 4 primary partitions with fdisk. Installed ok.

Traceback (innermost last):
  File "/usr/bin/anaconda", line 426, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 1022, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 504, in
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1428, in
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/fstab.py", line 697, in
mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 8883913
fsystem: ext2
self: <fstab.NewtFstab instance at 8207330>
msg: Invalid argument
doFormat: 0
errno: 22
device: hda6
instPath: /mnt/sysimage
mntpoint: /home

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6
Comment 1 Michael Fulbright 2000-08-22 10:44:55 EDT
Did you happen to explicitely click on the /home checkbutton to make sure it was
formatted when asked? By
default we do not format the /home partition in case someone is re-installing
and don't want to blow away
their data drive.
Comment 2 Need Real Name 2000-08-22 12:24:18 EDT
Yes - I did check the format button, as I was repartioning my disk. hda2/5/6
were all created from scratch.
Comment 3 Maurice Clifford 2000-09-04 10:07:56 EDT
*** Bug 17235 has been marked as a duplicate of this bug. ***
Comment 4 Maurice Clifford 2000-09-04 10:25:36 EDT
I have experienced this problem as well as mentioned in #bug 17235.

Just to add to the information in that bug. The system is an AST Manhattan P 
Series 5090. (Pentium 90, with 96mB of RAM). All hard disks are SCSI, 
controlled by a DPT (Distributed Processing Technology) PM3224a/9X-R 
controller, (bios version 07c.h)

There are a total of 6 Seagate 1Gb and 2Gb drives in the system. SDA1 is a 
Seagate ST31230N drive. All drives were being formatted from scratch and were 
selected during the configuration stage.

The machine also has an Adaptec AHA-2740 SCSI controller running a WangDAT 
3400DX Tape drive and a Sanyo CRD-254S CD-ROM.
Comment 5 Michael Fulbright 2000-10-09 15:55:59 EDT
Could you try out the final 7.0 release and report your results?

Comment 6 Michael Fulbright 2000-10-18 16:21:22 EDT
*** Bug 18724 has been marked as a duplicate of this bug. ***
Comment 7 Michael Fulbright 2000-10-18 16:36:35 EDT
*** Bug 18851 has been marked as a duplicate of this bug. ***
Comment 8 Michael Fulbright 2000-10-18 16:43:16 EDT
*** Bug 18891 has been marked as a duplicate of this bug. ***
Comment 9 Michael Fulbright 2000-10-18 17:53:50 EDT
*** Bug 18918 has been marked as a duplicate of this bug. ***
Comment 10 Michael Fulbright 2000-10-18 17:56:06 EDT
*** Bug 18928 has been marked as a duplicate of this bug. ***
Comment 11 Brent Fox 2000-10-19 13:24:35 EDT
The duplicate bug reports don't give much information about the partitions that
were created.  On this report, however, I don't see a swap partition in your
list of partitions.  I'm not sure if this has changed since the beta, but in the
current release the installer will not let you continue past the partition
screen unless you have a swap partition.  So, I'm puzzled as to how you got to
the package installation screen without having a swap partition.  

Anyway, I tried to reproduce your situation, but I couldn't do that because the
installer requires a swap partition.  So, I created one and finished the
installation with no problems.  Here's what my partition table looked like:

Text installer.

                       hda1 = 500 mb win98 partition 
                       hda2 = extended partition (rest of the disk)
                       hda5 = / (3000 mb)
                       hda6 = /home (3000 mb)
                       hda7 = swap (128mb)

However, looking at all the duplicates of this bug, there is most likely a
problem in here somewhere.  I'm just having trouble reproducing it.
Comment 12 Michael Fulbright 2000-10-19 17:54:35 EDT
*** Bug 19380 has been marked as a duplicate of this bug. ***
Comment 13 Michael Fulbright 2000-10-30 14:24:44 EST
*** Bug 19548 has been marked as a duplicate of this bug. ***
Comment 14 Brent Fox 2000-10-30 15:14:49 EST
Can you go to virtual console 2 when you see this problem and type 'df' and
attach the output?
Comment 15 Michael Fulbright 2000-10-30 16:26:53 EST
*** Bug 19757 has been marked as a duplicate of this bug. ***
Comment 16 Michael Fulbright 2000-10-30 16:27:24 EST
*** Bug 19821 has been marked as a duplicate of this bug. ***
Comment 17 Michael Fulbright 2000-10-30 16:32:59 EST
*** Bug 19844 has been marked as a duplicate of this bug. ***
Comment 18 Michael Fulbright 2000-10-31 10:45:11 EST
*** Bug 19998 has been marked as a duplicate of this bug. ***
Comment 19 Michael Fulbright 2000-10-31 10:45:35 EST
*** Bug 20001 has been marked as a duplicate of this bug. ***
Comment 20 Michael Fulbright 2000-10-31 11:02:34 EST
*** Bug 20081 has been marked as a duplicate of this bug. ***
Comment 21 Michael Fulbright 2000-10-31 11:06:26 EST
*** Bug 20085 has been marked as a duplicate of this bug. ***
Comment 22 Brent Fox 2000-10-31 11:47:33 EST
I've tried in many different ways to reproduce this but no luck.  We'll leave
this bug open in the hopes that someone can provide more information.
Comment 23 James Bellis 2000-10-31 22:07:04 EST
The problems described here seem to include a fat36/16 part.  The error on my 
machine appeared even when running a server install on two completely 
unpartioned disks.  I was under the impression that when running a server 
install the drives are partioned by the installer.  If this is the case then 
why do I still get an error.  

I then installed 6.2 with no install problems on the same machine.  The only 
curious thing is when i do a df -t swap i get a segmentation error.  Could this 
be a memory/hd prob? And could this be my problem with the 7.0 install?
Comment 24 Michael Fulbright 2000-11-03 14:54:01 EST
*** Bug 20241 has been marked as a duplicate of this bug. ***
Comment 25 Michael Fulbright 2000-11-03 15:01:08 EST
*** Bug 20219 has been marked as a duplicate of this bug. ***
Comment 26 Michael Fulbright 2000-11-07 10:18:22 EST
*** Bug 20323 has been marked as a duplicate of this bug. ***
Comment 27 Michael Fulbright 2000-11-07 12:17:54 EST
*** Bug 20344 has been marked as a duplicate of this bug. ***
Comment 28 Michael Fulbright 2000-11-07 12:19:18 EST
*** Bug 20345 has been marked as a duplicate of this bug. ***
Comment 29 Michael Fulbright 2000-11-09 16:05:09 EST
*** Bug 20581 has been marked as a duplicate of this bug. ***
Comment 30 Michael Fulbright 2000-11-15 11:10:50 EST
*** Bug 20727 has been marked as a duplicate of this bug. ***
Comment 31 Michael Fulbright 2000-11-21 10:17:37 EST
*** Bug 21168 has been marked as a duplicate of this bug. ***
Comment 32 Michael Fulbright 2000-11-21 15:54:36 EST
*** Bug 21194 has been marked as a duplicate of this bug. ***
Comment 33 Michael Fulbright 2000-11-22 12:27:54 EST
*** Bug 19238 has been marked as a duplicate of this bug. ***
Comment 34 Michael Fulbright 2000-11-22 12:28:10 EST
*** Bug 19238 has been marked as a duplicate of this bug. ***
Comment 35 Michael Fulbright 2000-11-29 14:24:12 EST
*** Bug 21414 has been marked as a duplicate of this bug. ***
Comment 36 Michael Fulbright 2000-11-30 12:17:06 EST
*** Bug 21511 has been marked as a duplicate of this bug. ***
Comment 37 Michael Fulbright 2000-11-30 12:21:18 EST
*** Bug 21503 has been marked as a duplicate of this bug. ***
Comment 38 Michael Fulbright 2000-12-04 10:19:22 EST
*** Bug 20460 has been marked as a duplicate of this bug. ***
Comment 39 Michael Fulbright 2000-12-04 10:40:36 EST
*** Bug 20651 has been marked as a duplicate of this bug. ***
Comment 40 Andy Longton 2000-12-14 04:03:51 EST
Here are some additonal details from another system.   If curious, I'll be glad
to run additional tests.

In summary;  Similar message -- this time "error mounting to hda8 - invalid
argument" -- and C-A-F4 shows anaconda message (attached below).

Tests performed with (expert) and without (linux updates expert) the anaconda
updates disk; http://www.redhat.com/support/errata/RHBA-2000-084-04.html. 

Another retest is in progress, and I will report on the results here when it is
complete; fdisk instead of Disk Druid, CDRW removed, anaconda updates diskette
mentioned above, and all partitions removed (verified with fdisk after sync and
reboot before attempt at reinstall).

Disk configuration (using Disk Druid);

4 SCSI drives (2 wide drives with multiple RAID0 partions, 1 CD, 1 Yamaha CDRW),
no IDE drives.  Adaptec 

non-RAID partitions;

/dev/sda
	1 /boot
	13 / (default)
	14 swap
	16 /mnt/sda_scrap

/dev/sdb
	14 /mnt/sdb_scrap

RAID0 partitions;

/dev/md
	0 /usr (sda7, sdb6)
	1 /usr/local (10, 9)
	2 /usr/local/share (9, 8)
	3 /usr/src (5, 1)
	4 /usr/local/games (6, 5)
	5 /var (8, 7)
	6 /tmp (15, 13)
	7 /opt (11, 10)
	8 /home (12, 11)

anacdump.txt
================================

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20,
in run
    rc = self.todo.doInstall ()
  File "/tmp/updates/todo.py", line 1491, in doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "/tmp/updates/fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 843381
fsystem: ext2
self: <fstab.GuiFstab instance at 84b7710>
msg: Invalid argument
doFormat: 1
errno: 22
device: sda16
instPath: /mnt/sysimage
mntpoint: /mnt/sda_scrap

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 41 Andy Longton 2000-12-14 04:07:11 EST
Please excuse some of the typos and oddities in the last message...it _is_4am
where I am! 

Reverse the (ed) text, in "Tests performed with (expert) and without (linux
updates expert) " for example...
Comment 42 Andy Longton 2000-12-14 05:27:27 EST
Well, it looks like some tinkering made it possible to get around this bug. 
I've highlighted the changes I made, and leave it to others to figure out what
black magic did it...

System: 3 SCSI drives (2 wide drives with multiple RAID0 partions, 1 CD),  no
IDE drives.  Adaptec 2940 SCSI.  NOTE: The Yamaha CDRW was disconnected this
time.

This time around, the partitioning scheme I settled on was greatly simplified. 
For example, the multiple /usr directories were combined into a single /usr. [
see below ].    Because of that, the RAID devices only went up to /dev/md4 ...
not /dev/md8 like the last few attempts.

All partitions were created using fdisk...but only after wiping out all previous
partioning information and rebooting, just to be certian.  

Details: fdisk's 'p' command verified that tables were empty after the reboot. 
Partition types were set using fdisk.  To keep things simple some space was left
unallocated at the end of each drive.

Non-RAID partitions;

 /dev/sda
         1 /boot
         2 / 
         3 swap

 /dev/sdb
         1 swap

 RAID0 partitions;

 /dev/md
         0 /home (sda5, sdb5)
         1 /var (6, 6)
         2 /tmp (7, 7)
         3 /opt (8, 8)
         4 /usr (9, 9)
Comment 43 Michael Fulbright 2000-12-14 11:47:05 EST
*** Bug 22281 has been marked as a duplicate of this bug. ***
Comment 44 Michael Fulbright 2000-12-14 11:49:40 EST
*** Bug 22267 has been marked as a duplicate of this bug. ***
Comment 45 Michael Fulbright 2000-12-18 11:47:52 EST
*** Bug 22389 has been marked as a duplicate of this bug. ***
Comment 46 Michael Fulbright 2000-12-18 12:28:58 EST
*** Bug 22420 has been marked as a duplicate of this bug. ***
Comment 47 Michael Fulbright 2000-12-18 12:32:57 EST
*** Bug 22362 has been marked as a duplicate of this bug. ***
Comment 48 Michael Fulbright 2000-12-19 14:23:17 EST
*** Bug 21208 has been marked as a duplicate of this bug. ***
Comment 49 Michael Fulbright 2000-12-21 13:46:00 EST
*** Bug 22673 has been marked as a duplicate of this bug. ***
Comment 50 Michael Fulbright 2000-12-21 14:21:06 EST
*** Bug 22575 has been marked as a duplicate of this bug. ***
Comment 51 Michael Fulbright 2000-12-27 11:26:25 EST
*** Bug 22842 has been marked as a duplicate of this bug. ***
Comment 52 Michael Fulbright 2000-12-27 11:47:10 EST
*** Bug 22869 has been marked as a duplicate of this bug. ***
Comment 53 Michael Fulbright 2000-12-27 11:47:36 EST
*** Bug 22857 has been marked as a duplicate of this bug. ***
Comment 54 Michael Fulbright 2000-12-27 12:28:20 EST
*** Bug 21510 has been marked as a duplicate of this bug. ***
Comment 55 Michael Fulbright 2001-01-03 13:16:48 EST
*** Bug 23024 has been marked as a duplicate of this bug. ***
Comment 56 Michael Fulbright 2001-01-03 13:20:06 EST
*** Bug 22936 has been marked as a duplicate of this bug. ***
Comment 57 Michael Fulbright 2001-01-03 13:21:36 EST
*** Bug 22888 has been marked as a duplicate of this bug. ***
Comment 58 Michael Fulbright 2001-01-03 13:29:58 EST
*** Bug 23179 has been marked as a duplicate of this bug. ***
Comment 59 Michael Fulbright 2001-01-03 15:33:36 EST
*** Bug 23178 has been marked as a duplicate of this bug. ***
Comment 60 Michael Fulbright 2001-01-03 18:23:58 EST
*** Bug 23035 has been marked as a duplicate of this bug. ***
Comment 61 Michael Fulbright 2001-01-03 18:25:26 EST
*** Bug 23028 has been marked as a duplicate of this bug. ***
Comment 62 Brent Fox 2001-01-04 11:48:39 EST
*** Bug 22941 has been marked as a duplicate of this bug. ***
Comment 63 Tim Powers 2001-01-08 10:57:51 EST
*** Bug 23458 has been marked as a duplicate of this bug. ***
Comment 64 Michael Fulbright 2001-01-09 17:50:32 EST
*** Bug 23336 has been marked as a duplicate of this bug. ***
Comment 65 Michael Fulbright 2001-01-09 17:57:14 EST
*** Bug 23181 has been marked as a duplicate of this bug. ***
Comment 66 Michael Fulbright 2001-01-09 18:06:30 EST
*** Bug 22907 has been marked as a duplicate of this bug. ***
Comment 67 Michael Fulbright 2001-01-10 16:33:59 EST
*** Bug 23704 has been marked as a duplicate of this bug. ***
Comment 68 Michael Fulbright 2001-01-11 11:51:16 EST
*** Bug 23754 has been marked as a duplicate of this bug. ***
Comment 69 Michael Fulbright 2001-01-19 11:38:21 EST
*** Bug 24336 has been marked as a duplicate of this bug. ***
Comment 70 Michael Fulbright 2001-01-24 10:31:01 EST
*** Bug 24846 has been marked as a duplicate of this bug. ***
Comment 71 Michael Fulbright 2001-01-24 16:13:41 EST
*** Bug 24534 has been marked as a duplicate of this bug. ***
Comment 72 Michael Fulbright 2001-01-25 17:25:17 EST
*** Bug 24961 has been marked as a duplicate of this bug. ***
Comment 73 Michael Fulbright 2001-01-25 17:38:57 EST
*** Bug 24903 has been marked as a duplicate of this bug. ***
Comment 74 Michael Fulbright 2001-02-01 13:38:40 EST
*** Bug 25499 has been marked as a duplicate of this bug. ***
Comment 75 Brent Fox 2001-02-05 17:17:29 EST
I think this issue has been resovled by more stringent error checking of the
partitions.  Please reopen if problem persists.  Brock, please verify.
Comment 76 Michael Fulbright 2001-02-20 13:21:04 EST
*** Bug 27820 has been marked as a duplicate of this bug. ***
Comment 77 Brent Fox 2001-04-02 15:21:46 EDT
*** Bug 31626 has been marked as a duplicate of this bug. ***
Comment 78 Brent Fox 2001-04-02 18:04:23 EDT
*** Bug 30941 has been marked as a duplicate of this bug. ***
Comment 79 Brent Fox 2001-04-03 16:25:28 EDT
*** Bug 20574 has been marked as a duplicate of this bug. ***
Comment 80 Brent Fox 2001-04-03 19:01:22 EDT
*** Bug 22436 has been marked as a duplicate of this bug. ***
Comment 81 Brent Fox 2001-04-05 14:11:48 EDT
*** Bug 34904 has been marked as a duplicate of this bug. ***
Comment 82 Brent Fox 2001-04-06 11:07:48 EDT
*** Bug 34895 has been marked as a duplicate of this bug. ***
Comment 83 Brent Fox 2001-04-06 14:36:49 EDT
*** Bug 32043 has been marked as a duplicate of this bug. ***
Comment 84 Brent Fox 2001-04-09 16:38:12 EDT
*** Bug 35317 has been marked as a duplicate of this bug. ***
Comment 85 Brent Fox 2001-04-09 16:39:28 EDT
*** Bug 35375 has been marked as a duplicate of this bug. ***
Comment 86 Brent Fox 2001-04-11 11:30:51 EDT
*** Bug 35213 has been marked as a duplicate of this bug. ***
Comment 87 Brent Fox 2001-04-11 14:29:26 EDT
*** Bug 27174 has been marked as a duplicate of this bug. ***
Comment 88 Brent Fox 2001-04-13 10:22:27 EDT
*** Bug 35861 has been marked as a duplicate of this bug. ***
Comment 89 Brent Fox 2001-04-15 09:08:24 EDT
*** Bug 35958 has been marked as a duplicate of this bug. ***
Comment 90 Brent Fox 2001-04-16 17:26:52 EDT
*** Bug 33744 has been marked as a duplicate of this bug. ***
Comment 91 Brent Fox 2001-04-16 17:38:00 EDT
*** Bug 33583 has been marked as a duplicate of this bug. ***
Comment 92 Brent Fox 2001-04-16 17:39:38 EDT
*** Bug 33929 has been marked as a duplicate of this bug. ***
Comment 93 Brent Fox 2001-04-19 16:10:39 EDT
*** Bug 36627 has been marked as a duplicate of this bug. ***
Comment 94 Brent Fox 2001-04-19 23:37:17 EDT
*** Bug 36740 has been marked as a duplicate of this bug. ***
Comment 95 Brent Fox 2001-04-19 23:57:15 EDT
*** Bug 34412 has been marked as a duplicate of this bug. ***
Comment 96 Brent Fox 2001-04-24 15:47:50 EDT
*** Bug 37468 has been marked as a duplicate of this bug. ***
Comment 97 Brent Fox 2001-04-24 17:26:57 EDT
*** Bug 37480 has been marked as a duplicate of this bug. ***
Comment 98 Brent Fox 2001-04-25 00:25:07 EDT
*** Bug 37504 has been marked as a duplicate of this bug. ***
Comment 99 Brent Fox 2001-04-25 16:18:08 EDT
*** Bug 37680 has been marked as a duplicate of this bug. ***
Comment 100 Brent Fox 2001-04-26 00:49:18 EDT
*** Bug 37719 has been marked as a duplicate of this bug. ***
Comment 101 Brent Fox 2001-05-04 11:23:03 EDT
*** Bug 39071 has been marked as a duplicate of this bug. ***
Comment 102 Brent Fox 2001-05-10 11:09:12 EDT
*** Bug 40070 has been marked as a duplicate of this bug. ***
Comment 103 Brent Fox 2001-05-14 14:49:26 EDT
*** Bug 40288 has been marked as a duplicate of this bug. ***
Comment 104 Brent Fox 2001-05-18 15:28:01 EDT
*** Bug 41192 has been marked as a duplicate of this bug. ***
Comment 105 Brent Fox 2001-05-20 13:09:10 EDT
*** Bug 41432 has been marked as a duplicate of this bug. ***
Comment 106 Brent Fox 2001-05-21 09:15:04 EDT
*** Bug 41491 has been marked as a duplicate of this bug. ***
Comment 107 Brent Fox 2001-05-21 15:22:30 EDT
*** Bug 41630 has been marked as a duplicate of this bug. ***
Comment 108 Brent Fox 2001-06-14 09:59:51 EDT
*** Bug 44539 has been marked as a duplicate of this bug. ***
Comment 109 Matt Wilson 2001-07-15 01:03:57 EDT
*** Bug 49134 has been marked as a duplicate of this bug. ***
Comment 110 Brent Fox 2001-07-17 10:57:09 EDT
*** Bug 49217 has been marked as a duplicate of this bug. ***
Comment 111 Brent Fox 2001-07-23 10:55:03 EDT
*** Bug 49684 has been marked as a duplicate of this bug. ***
Comment 112 Matt Wilson 2001-07-24 00:00:49 EDT
*** Bug 49590 has been marked as a duplicate of this bug. ***
Comment 113 Matt Wilson 2001-07-25 10:56:14 EDT
*** Bug 49933 has been marked as a duplicate of this bug. ***
Comment 114 Brent Fox 2001-08-06 11:33:29 EDT
*** Bug 50471 has been marked as a duplicate of this bug. ***
Comment 115 Brent Fox 2001-08-06 12:25:24 EDT
*** Bug 50876 has been marked as a duplicate of this bug. ***
Comment 116 Brent Fox 2001-08-09 23:05:33 EDT
*** Bug 51311 has been marked as a duplicate of this bug. ***
Comment 117 Brent Fox 2001-08-21 14:04:18 EDT
*** Bug 52149 has been marked as a duplicate of this bug. ***
Comment 118 Matt Wilson 2001-09-13 10:41:02 EDT
*** Bug 53610 has been marked as a duplicate of this bug. ***
Comment 119 Brent Fox 2001-09-13 17:18:33 EDT
*** Bug 53637 has been marked as a duplicate of this bug. ***
Comment 120 Brent Fox 2001-09-19 15:31:33 EDT
*** Bug 53772 has been marked as a duplicate of this bug. ***
Comment 121 Brent Fox 2001-09-19 15:34:26 EDT
*** Bug 53806 has been marked as a duplicate of this bug. ***
Comment 122 Brent Fox 2001-10-24 13:48:00 EDT
*** Bug 55033 has been marked as a duplicate of this bug. ***
Comment 123 Brent Fox 2001-11-02 10:02:26 EST
*** Bug 55561 has been marked as a duplicate of this bug. ***
Comment 124 Brent Fox 2001-11-08 12:03:14 EST
*** Bug 55847 has been marked as a duplicate of this bug. ***
Comment 125 Brent Fox 2001-11-08 12:07:45 EST
*** Bug 55820 has been marked as a duplicate of this bug. ***
Comment 126 Brent Fox 2002-01-20 22:12:41 EST
*** Bug 57118 has been marked as a duplicate of this bug. ***
Comment 127 Matt Wilson 2003-10-09 18:57:03 EDT
*** Bug 82180 has been marked as a duplicate of this bug. ***
Comment 128 Matt Wilson 2003-10-09 18:58:59 EDT
*** Bug 80756 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.