Bug 197913 - pm-hibernate broken between 2.6.16-1.2289_FC6 and 2.6.17-1.2356.fc6
pm-hibernate broken between 2.6.16-1.2289_FC6 and 2.6.17-1.2356.fc6
Status: CLOSED DUPLICATE of bug 197675
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-07 02:19 EDT by Piete Brooks
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-03 17:50:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg log (1.46 KB, text/plain)
2006-07-07 02:19 EDT, Piete Brooks
no flags Details

  None (edit)
Description Piete Brooks 2006-07-07 02:19:21 EDT
Description of problem:
A Dell Inspiron 8600 which used to suspend OK under FC5 will not suspend under 
2.6.16-1.2289_FC6, but did hibernate. On upgrading to 2.6.17-1.2356.fc6 it fails
to hibernate.

Version-Release number of selected component (if applicable):
2.6.17-1.2356.fc6 #1 SMP Thu Jul 6 01:10:48 EDT 2006 i686 i686 i386 GNU/Linux

How reproducible:
Vigor14:~: /usr/bin/pm-hibernate
/etc/pm/functions: line 196: echo: write error: Device or resource busy
Vigor14:~: 

Steps to Reproduce:
1. /usr/bin/pm-hibernate
  
Actual results:
/etc/pm/functions: line 196: echo: write error: Device or resource busy

Expected results:

Additional info:
In attachment
Comment 1 Piete Brooks 2006-07-07 02:19:22 EDT
Created attachment 132042 [details]
dmesg log
Comment 2 Nigel Cunningham 2006-12-03 17:50:45 EST
This looks like a duplicate of bug 197675, and should be fixed now. If that's 
not the case, please reopen this bug.

*** This bug has been marked as a duplicate of 197675 ***

Note You need to log in before you can comment on or make changes to this bug.