Bug 198076 - gnome-mount has quit unexpectedly
Summary: gnome-mount has quit unexpectedly
Status: CLOSED DUPLICATE of bug 198075
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-mount (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-09 07:09 UTC by Roy Hernandez
Modified: 2013-03-13 04:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-10 15:40:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roy Hernandez 2006-07-09 07:09:03 UTC
Description of problem:

When inserting a DVD disc into my SAMSUNG CDRW/DVD SM-308B drive, I receive the 
following error message:
The Application "gnome-mount" has quit unexpectly.

I realize that this error message is an auto mount error message, but the 
bigger problem is that it's not mounting any DVD disc. If I insert a CD-Rom 
disc- it mounts without any problems.

Background:
Operating System: Fedora Core 5
RAM: 1GB
HD: 120GB
P4: 2.5Ghz

I recently replaced my old CD-ROM drive with a CD/DVD-ROM drive and for some 
reason, my system will not mount any DVD disc.

Version-Release number of selected component (if applicable):


How reproducible:

Everytime I insert a DVD movie disc into the drive the error occurs when gnome-
mount attempts to mount the drive.

Steps to Reproduce:
1. insert a DVD movie Disc
2.
3.
  
Actual results:

gnome-mount error message

Expected results:
Mount DVD drive

Additional info:

Below is my fstab:
[root@localhost dev]# cat /etc/fstab
/dev/VolGroup00/LogVol00 / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
devpts /dev/pts devpts gid=5,mode=620 0 0
tmpfs /dev/shm tmpfs defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs defaults 0 0
/dev/VolGroup00/LogVol01 swap swap defaults 0 0

The drive works without any problems on my WIndows XP workstation and I am able 
to boot from the FC5 Rescue DVD disc.

Is there something I need to modify in the gnome environment?

Any assistance with this issue is greatly appreciated.

Comment 1 Miloslav Trmač 2006-07-10 15:40:36 UTC

*** This bug has been marked as a duplicate of 198075 ***


Note You need to log in before you can comment on or make changes to this bug.