Bug 198078 - Problems updating with yum
Problems updating with yum
Status: CLOSED DUPLICATE of bug 197906
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2006-07-09 03:57 EDT by Peter Gordon
Modified: 2014-01-21 17:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-09 23:58:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Gordon 2006-07-09 03:57:17 EDT
Description of problem:
I have just updated FC5, and the system would not boot because the file
/etc/inittab was missing. There was a file /etc/inittab.rpmsave, so having
booted into /bin/sh, I copied  /etc/inittab.rpmsave to /etc/inittab and it now

This is the second time in two weeks that this type of error has happened. The
previous time the the file /etc/X11/fs/config.rpmsave and
/etc/X11/fs/config.rpmnew were created, but /etc/X11/fs/config was deleted,
meaning that there were no graphics.

These are not trivial problems as it leaves the computer in an unusable state.
No inittab, no boot. No config file, no graphics.

The other issue is that when I updated the kernel from 2.6.16 to 2.6.17 the
wireless card ipw2200 stopped working. I tried yum install ipw2200. The software
installed, but the wireless card did not work. I then installed the newest
version of the firmware, and it started working again.

Yes, I got my system up and running but it is a real pain each time it happens.

Comment 1 Mike 2006-07-09 17:12:17 EDT
This is duplicate of:
Comment 2 Seth Vidal 2006-07-09 23:58:24 EDT

*** This bug has been marked as a duplicate of 197906 ***

Note You need to log in before you can comment on or make changes to this bug.