Bug 198091 - libsysfs.i386 0:2.0.0-3 fails on dependency libsysfs.so.1
Summary: libsysfs.i386 0:2.0.0-3 fails on dependency libsysfs.so.1
Keywords:
Status: CLOSED DUPLICATE of bug 198054
Alias: None
Product: Fedora
Classification: Fedora
Component: sysfsutils
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Neil Horman
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-09 12:35 UTC by Bob Agel
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-10 14:26:19 UTC


Attachments (Terms of Use)

Description Bob Agel 2006-07-09 12:35:00 UTC
Description of problem: Update of libsysfs.i386 fails with:
Error: Missing Dependency: libsysfs.so.1 is needed by package lm_sensors
Error: Missing Dependency: libsysfs.so.1 is needed by package directfb
 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Neil Horman 2006-07-10 14:26:19 UTC

*** This bug has been marked as a duplicate of 198054 ***


Note You need to log in before you can comment on or make changes to this bug.