Bug 198105 - Lockdep Oopses
Lockdep Oopses
Status: CLOSED DUPLICATE of bug 197803
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-09 14:46 EDT by Josh Boyer
Modified: 2015-01-04 17:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 01:24:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Oops output (4.81 KB, text/plain)
2006-07-09 14:50 EDT, Josh Boyer
no flags Details

  None (edit)
Description Josh Boyer 2006-07-09 14:46:30 EDT
Description of problem:

Booting on my Thinkpad z60m resulted in some oopses from lockdep.  I'll attach
them shortly.


Version-Release number of selected component (if applicable):

kernel-2.6.17-1.2358.fc6

How reproducible:

Always

Steps to Reproduce:
1. Install kernel
2. Boot
3.
  
Actual results:

Lockdep oopses

Expected results:

No oopses

Additional info:
Comment 1 Josh Boyer 2006-07-09 14:50:21 EDT
Created attachment 132148 [details]
Oops output
Comment 2 Dave Jones 2006-07-11 01:24:39 EDT

*** This bug has been marked as a duplicate of 197803 ***

Note You need to log in before you can comment on or make changes to this bug.