Bug 198125 - anaconda stage2 crashes looking for root partition (on LVM)
anaconda stage2 crashes looking for root partition (on LVM)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 198530 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-09 20:00 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-10 09:46:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump of exception - date of rawhide 2006-07-09 (39.07 KB, text/plain)
2006-07-09 20:00 EDT, G.Wolfe Woodbury
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2006-07-09 20:00:01 EDT
Description of problem:
anaconda stage2 crases looking for root partition (on LVM) with
a hard crash.


Version-Release number of selected component (if applicable):
anaconda-11.1.0.54-1.i386.rpm

How reproducible:
every time


Steps to Reproduce:
1. use boot.iso to boot
2. use NFS or HTTP install
3. continue from "are you sure you want to install"
  
Actual results:
crash and dump


Expected results:
continuing install


Additional info:

work1: Celeron(Coppermine)@600MHz  VIA chipset for IDE etc.
Comment 1 G.Wolfe Woodbury 2006-07-09 20:00:01 EDT
Created attachment 132154 [details]
anaconda dump of exception - date of rawhide 2006-07-09
Comment 2 Chris Lumens 2006-07-10 09:46:22 EDT
Just committed a fix for this.
Comment 3 Chris Lumens 2006-07-11 13:26:11 EDT
*** Bug 198530 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.