Bug 198530 - unhandled exception: ValueError: too many values to unpack
unhandled exception: ValueError: too many values to unpack
Status: CLOSED DUPLICATE of bug 198125
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: Regression
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2006-07-11 13:01 EDT by Doug Chapman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 13:25:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug file from anaconda (50.65 KB, text/plain)
2006-07-11 13:01 EDT, Doug Chapman
no flags Details

  None (edit)
Description Doug Chapman 2006-07-11 13:01:32 EDT
Description of problem:
Seen when doing an interactive install (text or VNC) on my HP Integrity servers.
 I am still able to do a kickstart install without this problem.


Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 872, in nextClicked
    self.anaconda.dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 122, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 199, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/upgrade.py", line 68, in findRootParts
    for (dev, fs, meta) in anaconda.id.rootParts:
ValueError: too many values to unpack

Local variables in innermost frame:
anaconda: <__main__.Anaconda instance at 0x2000000001c70758>



I will attach the rest of the debug file to this BZ as an attachment.

Version-Release number of selected component (if applicable):
rawhide-20060710
anaconda-11.1.0.54-1

How reproducible:
100% so far on the 2 systems I have tried it on.

Steps to Reproduce:
1. network boot
2. get address via dhcp
3. NFS install
  
Actual results:


Expected results:


Additional info:
Comment 1 Doug Chapman 2006-07-11 13:01:33 EDT
Created attachment 132249 [details]
debug file from anaconda
Comment 2 Chris Lumens 2006-07-11 13:25:57 EDT

*** This bug has been marked as a duplicate of 198125 ***

Note You need to log in before you can comment on or make changes to this bug.