Bug 198146 - unable to erase cdrw
unable to erase cdrw
Status: CLOSED DUPLICATE of bug 198145
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-10 06:41 EDT by LarryT
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 08:47:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description LarryT 2006-07-10 06:41:50 EDT
Description of problem:


Version-Release number of selected component (if applicable):
when trying to burn iso on cdrw that is not empty, k3b ask about erasing the cd.
But one gets an error message after few minutes, because the cd is mounted, and
k3b cant umount it.

same bug as : https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=198145
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
to workaround this, the easier way is to launch a terminal and run "gnome-umount
-d /dev/hdX" (where X is the number of the cdrom device). Then k3b can erase the
cd !
Comment 1 Harald Hoyer 2006-07-10 06:44:50 EDT

*** This bug has been marked as a duplicate of 198145 ***
Comment 2 Harald Hoyer 2006-09-29 08:47:48 EDT

*** This bug has been marked as a duplicate of 198145 ***

Note You need to log in before you can comment on or make changes to this bug.