Bug 198224 - rpath should be avoided
rpath should be avoided
Status: CLOSED DUPLICATE of bug 232928
Product: Fedora
Classification: Fedora
Component: frysk (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Cagney
Depends On:
  Show dependency treegraph
Reported: 2006-07-10 11:02 EDT by Florian La Roche
Modified: 2007-12-10 15:19 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-10 15:19:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2006-07-10 11:02:13 EDT
Description of problem:

        /usr/bin/frysk  RPATH /usr/lib:/lib
        /usr/libexec/frysk/funit        RPATH @RPATH@

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Andrew Cagney 2007-12-10 15:19:12 EST

*** This bug has been marked as a duplicate of 232928 ***

Note You need to log in before you can comment on or make changes to this bug.