Bug 1983018 - Cannot reach websites after update from 78.11.0-3 to 78.12.0-1 [rhel-8.4.0.z]
Summary: Cannot reach websites after update from 78.11.0-3 to 78.12.0-1 [rhel-8.4.0.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: firefox
Version: 8.4
Hardware: x86_64
OS: Unspecified
unspecified
urgent
Target Milestone: beta
: ---
Assignee: Jan Horak
QA Contact: Tomas Pelka
URL:
Whiteboard:
: 1983093 (view as bug list)
Depends On: 1982691
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-07-16 09:24 UTC by RHEL Program Management Team
Modified: 2021-10-08 17:34 UTC (History)
11 users (show)

Fixed In Version: firefox-78.12.0-2.el8_4
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1982691
Environment:
Last Closed: 2021-07-16 21:31:59 UTC
Type: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 6192031 0 None None None 2021-07-16 22:03:23 UTC

Comment 9 errata-xmlrpc 2021-07-16 21:31:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (firefox bugfix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2759

Comment 10 Tomas Popela 2021-07-19 05:29:18 UTC
*** Bug 1983093 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.