Bug 19843 - vixie-cron error on package reading
Summary: vixie-cron error on package reading
Status: CLOSED DUPLICATE of bug 18019
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-26 04:04 UTC by Mike Roach
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 21:31:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Roach 2000-10-26 04:04:20 UTC
I attempted to install Red Hat 7.0 onto the following system configuration:
Pentium 200 Mhz w/ MMX
32 MB ram
2 hard drives-
one Windows 98 FAT32,
one blank (to be formatted for linux).
I downloaded the entire contents of the RedHat\base and Redhat\RPMS
directories off of the ftp.cybertrails site in binary mode onto my FAT32
drive. I booted my machine using the standard boot.img supplied. I
successfully partioned and configured the system, but when the install had
been reading the packages to prepare the install for a few moments it
crashed with this message:

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", 
line 33, in __call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 539, in 
getCompsList
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 43, 
in readComps
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 459, in 
__init__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 428, in 
readCompsFile
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 101, in 
__getitem__
KeyError: vixie-cron

Local variables in innermost frame:
self: <comps.HeaderList instance at 8247a58>
item: vixie-cron

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I1
sS'fnames'
p9
(dp10

<failed>

I would appreciate any help you have to offer me. Thank you for your time.
* Mike Roach - sc0rpioiv@hotmail.com *
                 \_thats a zero

Comment 1 Michael Fulbright 2000-10-30 21:31:26 UTC
This problem is always related to a corrupt install image.

I would recommend trying to download from a different mirror, or else try
burning CD images from ISOs.

*** This bug has been marked as a duplicate of 18019 ***


Note You need to log in before you can comment on or make changes to this bug.