Bug 19844 - install crashes when disks blank but not re-formatted from another linux (?!)
install crashes when disks blank but not re-formatted from another linux (?!)
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-10-26 01:22 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-30 16:33:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-26 01:22:32 EDT
I repartitioned and formatted with a competing (older) linux version, waiting for rh7.  I chose not to re-format, since the partitions (2 ext2 and 1 
swap) should have been empty.  After the screen saying that it was my last chance to exit - it was going to over-write everything by installing, it 
crashed.  I tried again, formatting all 3 linux partitions, and had NO problems.

Cyrix M2-300, 128MB, i439TX/371AB chipset
hard disks: 8.4GB IDE primary master, hda, partitions: 2G hda1 type ext2; remainder, hda2, type FAT32
                 520MB pri slave, hdb, partitions: 130M swap, remainder is ext
boot method: CDROM
linux started with mem=128M

Here is the text it said to post:

Traceback (innermost last:)
  File "/var/temp/anaconda-7.0.1//usr/lib/anaconda/iw/Progress_gui.py", line 20, in run
  File "/var/temp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in doInstall()
    self.fstab.mountFilesystems (self.instPath)
  File "/var/temp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in mountFilesystems
    raise SystemError, (errno, msg)
   System Error: (22,'invalid argument')
Comment 1 Michael Fulbright 2000-10-30 16:33:02 EST
This appears to be a dupe of  bug16686.

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.