Bug 198489 - xor.ko needs unknown symbol xor_ia64_[2345]
xor.ko needs unknown symbol xor_ia64_[2345]
Status: CLOSED DUPLICATE of bug 198488
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-11 10:13 EDT by Fabio Bettoni
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 23:57:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabio Bettoni 2006-07-11 10:13:37 EDT
Description of problem:

It's some kernel updates (maybe from 2.6.17) i get the following:

WARNING: /lib/modules/2.6.17-1.2364.fc6/kernel/drivers/md/xor.ko needs unknown 
symbol xor_ia64_3
WARNING: /lib/modules/2.6.17-1.2364.fc6/kernel/drivers/md/xor.ko needs unknown 
symbol xor_ia64_5
WARNING: /lib/modules/2.6.17-1.2364.fc6/kernel/drivers/md/xor.ko needs unknown 
symbol xor_ia64_4
WARNING: /lib/modules/2.6.17-1.2364.fc6/kernel/drivers/md/xor.ko needs unknown 
symbol xor_ia64_2


Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2364.fc6.ia64 (but maybe from 2.6.17)

How reproducible:
yum update kernel

  
Actual results:
Bootstrapping Linux, /etc/md0 does not come up (raid5)
Comment 1 Dave Jones 2006-07-11 23:57:11 EDT

*** This bug has been marked as a duplicate of 198488 ***

Note You need to log in before you can comment on or make changes to this bug.