Bug 198488 - xor.ko needs unknown symbol xor_ia64_[2345]
Summary: xor.ko needs unknown symbol xor_ia64_[2345]
Status: CLOSED DUPLICATE of bug 196903
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: ia64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 198489 198491 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-11 14:04 UTC by Fabio Bettoni
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-07-12 03:59:27 UTC


Attachments (Terms of Use)

Description Fabio Bettoni 2006-07-11 14:04:44 UTC
Description of problem:

It's some kernel updates (maybe from 2.6.17) i get the following:

WARNING: /lib/modules/2.6.17-1.2364.fc6/kernel/drivers/md/xor.ko needs unknown 
symbol xor_ia64_3
WARNING: /lib/modules/2.6.17-1.2364.fc6/kernel/drivers/md/xor.ko needs unknown 
symbol xor_ia64_5
WARNING: /lib/modules/2.6.17-1.2364.fc6/kernel/drivers/md/xor.ko needs unknown 
symbol xor_ia64_4
WARNING: /lib/modules/2.6.17-1.2364.fc6/kernel/drivers/md/xor.ko needs unknown 
symbol xor_ia64_2


Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2364.fc6.ia64 (but maybe from 2.6.17)

How reproducible:
yum update kernel

  
Actual results:
Bootstrapping Linux, /etc/md0 does not come up (raid5)

Comment 1 Dave Jones 2006-07-12 03:57:33 UTC
*** Bug 198491 has been marked as a duplicate of this bug. ***

Comment 2 Dave Jones 2006-07-12 03:57:35 UTC
*** Bug 198489 has been marked as a duplicate of this bug. ***

Comment 3 Dave Jones 2006-07-12 03:59:27 UTC

*** This bug has been marked as a duplicate of 196903 ***


Note You need to log in before you can comment on or make changes to this bug.