Bug 198520 - files conflict with e2fsprogs-devel
files conflict with e2fsprogs-devel
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: uuid (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
: 208787 (view as bug list)
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2006-07-11 12:19 EDT by Steven Pritchard
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-16 11:51:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Pritchard 2006-07-11 12:19:54 EDT
uuid-devel-1.4.2-4.fc6.i386.rpm
  File conflict with: /usr/lib/libuuid.so
  File conflict with: /usr/lib/pkgconfig/uuid.pc
  File conflict with: /usr/share/man/man3/uuid.3.gz
  => Package conflicts with: e2fsprogs-devel - 1.39-2.i386
Comment 1 Steven Pritchard 2006-11-16 11:51:46 EST
Fixed in 1.5.0 and higher packages.
Comment 2 Steven Pritchard 2006-11-16 11:52:55 EST
*** Bug 208787 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.