Bug 208787 - Conflicts with other package
Conflicts with other package
Status: CLOSED DUPLICATE of bug 198520
Product: Fedora
Classification: Fedora
Component: uuid (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2006-10-01 19:24 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-16 11:52:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-10-01 19:24:41 EDT
The packages conflict with other packages in either Extras or Core. Details following in next comment.
Comment 1 Michael Schwendt 2006-10-01 19:32:30 EDT
uuid-devel-1.4.2-4.fc5.i386.rpm
  File conflict with: /usr/lib/pkgconfig/uuid.pc
  File conflict with: /usr/share/man/man3/uuid.3.gz
  => Package conflicts with: e2fsprogs-devel - 1.38-12.i386

Comment 2 Steven Pritchard 2006-11-16 11:52:52 EST

*** This bug has been marked as a duplicate of 198520 ***

Note You need to log in before you can comment on or make changes to this bug.