Bug 198525 - potential data loss by anaconda/kickstart relabeling unrecognized disks
potential data loss by anaconda/kickstart relabeling unrecognized disks
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-11 12:32 EDT by Matt Jamison
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-28 11:00:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Peter Jones 2006-08-28 10:54:28 EDT
We really can't change this in RHEL 4, as it means that working kickstart
configurations change behavior.  I would, however, be amicable to this filed as
a RHEL 5 feature.
Comment 3 RHEL Product and Program Management 2006-08-28 11:00:08 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 
Comment 4 Peter Jones 2006-08-28 11:25:13 EDT
*** Bug 186438 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.