Bug 198558 - libvisual-plugins does not update do to a bad rpm resulting in missing deps when doing yum update/install
libvisual-plugins does not update do to a bad rpm resulting in missing deps w...
Status: CLOSED DUPLICATE of bug 199241
Product: Fedora
Classification: Fedora
Component: libvisual-plugins (Show other bugs)
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Michael A. Peters
Fedora Extras Quality Assurance
: 204652 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2006-07-11 16:41 EDT by Clinton W Salvato
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-26 08:24:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Clinton W Salvato 2006-07-11 16:41:34 EDT
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible: fails to update from yum do to a missing libvisual.so.1 needed
by the libvisual package

Steps to Reproduce: yum update or install libvisual-plugins
Actual results:

Expected results:

Additional info:
Comment 1 morgan read 2006-07-18 06:44:34 EDT
I can confirm this.  See also my post:

Can the owner/submitter bump the severity to "urgent" as this is preventing yum
updating, thanks.

Here's the form filled out again, fyi.
Description of problem:
Yum update fails on libvisual.i386 with:
--> Running transaction check
--> Processing Dependency: libvisual.so.0 for package: libvisual-plugins
--> Finished Dependency Resolution
Error: Missing Dependency: libvisual.so.0 is needed by package libvisual-plugins

Version-Release number of selected component (if applicable):
---> Package libselinux.i386 0:1.30.3-4.fc5

How reproducible:

Steps to Reproduce:
1.yum update
Actual results:
yum update fails on missing dependancy libvisual.so.0

Expected results:
yum updates

Additional info:
That's it
Comment 2 morgan read 2006-07-18 06:57:11 EDT
Also, submitting bug under component libvisual which yum fails on (cf.
libvisual-plugin), see
Comment 3 Michael Schwendt 2006-08-23 06:46:02 EDT
Why is this thing in FE5 broken for 34 days? I really believe we need
a working policy, so that others can step in and fix such crap.
Comment 4 Bill Nottingham 2006-08-23 09:18:59 EDT
Why not *just do it*?
Comment 5 Michael Schwendt 2006-08-30 14:37:03 EDT
*** Bug 204652 has been marked as a duplicate of this bug. ***
Comment 6 morgan read 2006-10-31 17:44:16 EST
This bug seems a dupe of closed bug:
Comment 7 Michael Schwendt 2007-01-26 08:24:55 EST

*** This bug has been marked as a duplicate of 199241 ***

Note You need to log in before you can comment on or make changes to this bug.