Bug 204652 - unable to update libvisual due to unresolved dep on libvisual-plugins
Summary: unable to update libvisual due to unresolved dep on libvisual-plugins
Status: CLOSED DUPLICATE of bug 198558
Alias: None
Product: Fedora
Classification: Fedora
Component: libvisual (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-30 16:29 UTC by Scott R. Godin
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-30 18:36:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott R. Godin 2006-08-30 16:29:17 UTC
Description of problem:
currently installed: 
libvisual-0.2.0-8.fc5
libvisual-plugins-0.2.0-3.fc5

Version-Release number of selected component (if applicable):
libvisual-0.4.0-2.fc5

How reproducible:

Steps to Reproduce:
1. install older versions referenced above for libvisual, libvisual-plugins
2. yum update libvisual
  
Actual results:
12:21pm {11} localhost:/root># yum update libvisual
Loading "downloadonly" plugin
Loading "changelog" plugin
Loading "installonlyn" plugin
Loading "fastestmirror" plugin
Loading "protectbase" plugin
Setting up Update Process
Setting up repositories
livna                                                                [1/4]
core                                                                 [2/4]
updates                                                              [3/4]
extras                                                               [4/4]
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
Excluding Packages in global exclude list
Finished
0 packages excluded due to repository protections
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for libvisual to pack into transaction set.
libvisual-0.4.0-2.fc5.i38 100% |=========================| 5.1 kB    00:00     
---> Package libvisual.i386 0:0.4.0-2.fc5 set to be updated
--> Running transaction check
--> Processing Dependency: libvisual.so.0 for package: libvisual-plugins
--> Finished Dependency Resolution
Error: Missing Dependency: libvisual.so.0 is needed by package libvisual-plugins

Expected results:
normal update with dependencies

Additional info:

It's been weeks and I would have thought this would have been resolved by now.. 
I wonder whether anyone else is seeing this.

Comment 1 Michael Schwendt 2006-08-30 18:36:41 UTC

*** This bug has been marked as a duplicate of 198558 ***


Note You need to log in before you can comment on or make changes to this bug.