Bug 198559 - bad php code in /etc/squirrelmail/config_local.php in version 1.4.7-2.fc5
bad php code in /etc/squirrelmail/config_local.php in version 1.4.7-2.fc5
Status: CLOSED DUPLICATE of bug 198306
Product: Fedora
Classification: Fedora
Component: squirrelmail (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-11 17:13 EDT by allan grossman
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 22:15:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description allan grossman 2006-07-11 17:13:16 EDT
Description of problem:  I'm using cyrus-imapd.  The current release of
squirrelmail puts bad php code in /etc/squirrelmail/config_local.php.  The code
reads

==========

<?php

?>

$default_folder_prefix = '';

==========

and should read

==========

<?php

$default_folder_prefix = '';

?>

==========

This bug breaks the squirrelmail frameset and causes a $default_folder_prefix =
''; to appear at the top of every page.  


Version-Release number of selected component (if applicable):  1.4.7-2.fc5


How reproducible:  Didn't reproduce it - just fixed it.


Steps to Reproduce:
1.  Upgrade squirrelmail to version 1.4.7-2.fc5 on an x86 machine running
cyrus-imapd. 
2.  Open the webmail interface.
3.  You'll be able to log in but will get a blank screen after that.
  
Actual results:  Squirrelmail frames don't display.


Expected results:  Squirrelmail should display a left and right frame.


Additional info:  None.
Comment 1 Warren Togami 2006-07-11 22:15:44 EDT

*** This bug has been marked as a duplicate of 198306 ***

Note You need to log in before you can comment on or make changes to this bug.