Bug 198591 - system-config-httpd tool incompatible with apache version
system-config-httpd tool incompatible with apache version
Status: CLOSED DUPLICATE of bug 188595
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Phil Knirsch
Depends On:
  Show dependency treegraph
Reported: 2006-07-12 02:35 EDT by Remon Pel
Modified: 2015-03-04 20:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-18 07:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Remon Pel 2006-07-12 02:35:24 EDT
Description of problem:

The system-config-httpd plugin for gnome on fedora core 5 generates an
httpd.conf file for apache 2.0, however, apache 2.2 is being installed during
setup. therefore, the unedited conf file is accepted by apache, but as soon as
settings are done using the tool, apache cannot run anymore (multiple
modulenames have changed in v2.2, amongst other differences in the conffile)

Version-Release number of selected component (if applicable):

How reproducible:
just use the tool on a new installation

Steps to Reproduce:
1. install fc5
2. yum update
3. login to gnome
4. use system-config-httpd tool
5. restart httpd service -> this failes
Actual results:

Expected results:

Additional info:
Comment 1 Sander Hoentjen 2006-09-03 07:21:05 EDT

Any estimate on when you will push a new build to rawhide? It is such a trivial
fix and the bug has been there for long enough now.

Comment 2 Johan Kok 2006-09-18 07:21:13 EDT

*** This bug has been marked as a duplicate of 188595 ***

Note You need to log in before you can comment on or make changes to this bug.