Bug 1987228 - Unable to edit the default Health check probe values
Summary: Unable to edit the default Health check probe values
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.8
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.z
Assignee: Debsmita Santra
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1975469
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-07-29 09:18 UTC by OpenShift BugZilla Robot
Modified: 2021-08-25 13:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-25 13:49:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 9676 0 None None None 2021-08-05 09:07:24 UTC
Red Hat Product Errata RHBA-2021:3197 0 None None None 2021-08-25 13:49:34 UTC

Description OpenShift BugZilla Robot 2021-07-29 09:18:26 UTC
+++ This bug was initially created as a clone of Bug #1975469 +++

+++ This bug was initially created as a clone of Bug #1972788 +++

+++ This bug was initially created as a clone of Bug #1972777 +++

Description of problem:
An error occurs when the default probe values are altered.

Version-Release number of selected component (if applicable): 


How reproducible:
Always


Steps to Reproduce:
1. Create an application
2. Add health checks
3. edit the default values of any of the probes

Actual results:
Error occurs

Expected results:
The values entered should save successfully


Additional info:

--- Additional comment from Debsmita Santra on 2021-06-16 15:49:42 UTC ---

Comment 2 Christoph Jerolimov 2021-08-10 11:57:01 UTC
Verified on 4.6.0-0.nightly-2021-08-09-092758

Comment 5 errata-xmlrpc 2021-08-25 13:49:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.43 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3197


Note You need to log in before you can comment on or make changes to this bug.