Bug 198729 - pre-edit buffer should be empty after deactivation
pre-edit buffer should be empty after deactivation
Status: CLOSED DUPLICATE of bug 197556
Product: Fedora
Classification: Fedora
Component: scim-chewing (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caius Chance
: i18n
Depends On:
Blocks: SCIM
  Show dependency treegraph
 
Reported: 2006-07-13 01:48 EDT by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-29 22:52:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-07-13 01:48:03 EDT
Description of problem:
Pre-edit buffer should be empty if the IME is deactivated. At the moment, it is
not possible to remove the pre-edit buffer in any means.

Version-Release number of selected component (if applicable):
scim-chewing-0.3.1-2

How reproducible:
Always

Steps to Reproduce:
1.in gedit activate scim and select chewing
2.enter 'al'
3.deactivate
  
Actual results:
pre-edit buffer still around

Expected results:
should be destroyed

Additional info:
Comment 2 Caius Chance 2006-08-29 22:52:30 EDT

*** This bug has been marked as a duplicate of 197556 ***

Note You need to log in before you can comment on or make changes to this bug.