Bug 198782 - iptables package still doesn't contain libipt_string.so
iptables package still doesn't contain libipt_string.so
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: glibc-kernheaders (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Brian Brock
:
: 218850 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-13 11:05 EDT by Maxim Britov
Modified: 2008-01-06 16:32 EST (History)
1 user (show)

See Also:
Fixed In Version: Fedora 7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 16:32:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Britov 2006-07-13 11:05:59 EDT
Description of problem:
iptables package still doesn't contain libipt_string.so
but kernel support it since 2.6.14

Version-Release number of selected component (if applicable):
iptables-1.3.5-1.2

How reproducible:
rpm -ql iptables|fgrep -i string

Steps to Reproduce:
1. rpm -ql iptables|fgrep -i string
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Thomas Woerner 2006-07-13 11:20:39 EDT
The header ipt_string.h has to be added for this. Assigning to glibc-kernheaders
for now.

If it is fixed there, please reassign to iptables. A rebuild of the package will
do it then.
Comment 2 Maxim Britov 2006-07-19 08:16:42 EDT
glibc-kernheaders in fedora core 5 still doesn't provides ipt_string.h

$ rpm -q fedora-release
fedora-release-5-5
$ rpm -q glibc-kernheaders
glibc-kernheaders-3.0-5.2
$ rpm -ql glibc-kernheaders|fgrep string
/usr/include/asm/string.h

iptables in fedora development provides it now.
Comment 3 Linda Wang 2006-12-11 14:54:41 EST
*** Bug 218850 has been marked as a duplicate of this bug. ***
Comment 4 Till Maas 2008-01-06 16:32:32 EST
fixed in Fedora 7

Note You need to log in before you can comment on or make changes to this bug.