Bug 198782 - iptables package still doesn't contain libipt_string.so
Summary: iptables package still doesn't contain libipt_string.so
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc-kernheaders (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 218850 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-13 15:05 UTC by Maxim Britov
Modified: 2008-01-06 21:32 UTC (History)
1 user (show)

Fixed In Version: Fedora 7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 21:32:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Britov 2006-07-13 15:05:59 UTC
Description of problem:
iptables package still doesn't contain libipt_string.so
but kernel support it since 2.6.14

Version-Release number of selected component (if applicable):
iptables-1.3.5-1.2

How reproducible:
rpm -ql iptables|fgrep -i string

Steps to Reproduce:
1. rpm -ql iptables|fgrep -i string
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Thomas Woerner 2006-07-13 15:20:39 UTC
The header ipt_string.h has to be added for this. Assigning to glibc-kernheaders
for now.

If it is fixed there, please reassign to iptables. A rebuild of the package will
do it then.

Comment 2 Maxim Britov 2006-07-19 12:16:42 UTC
glibc-kernheaders in fedora core 5 still doesn't provides ipt_string.h

$ rpm -q fedora-release
fedora-release-5-5
$ rpm -q glibc-kernheaders
glibc-kernheaders-3.0-5.2
$ rpm -ql glibc-kernheaders|fgrep string
/usr/include/asm/string.h

iptables in fedora development provides it now.

Comment 3 Linda Wang 2006-12-11 19:54:41 UTC
*** Bug 218850 has been marked as a duplicate of this bug. ***

Comment 4 Till Maas 2008-01-06 21:32:32 UTC
fixed in Fedora 7


Note You need to log in before you can comment on or make changes to this bug.