Bug 19888 - Dead link redirect for LUGs
Summary: Dead link redirect for LUGs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: indexhtml   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 16549 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-27 00:47 UTC by R P Herrold
Modified: 2007-03-27 03:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-21 18:35:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2000-10-27 00:47:28 UTC
The FIRST link found (/usr/share/doc/HTML/index.html) when
firing up a browser, for LUG's -- is redirected to a dead link in the Red
Hat Site.

Come on, guys...

Comment 1 R P Herrold 2001-01-21 16:48:12 UTC
Still broken three months later -- Come on, RH -- This is really MUSTFIX, unless
User Groups are unimportant ...



Comment 2 Christopher Blizzard 2001-01-21 17:36:08 UTC
Reassign to Tom for triage.

Comment 3 Jay Turner 2001-01-21 18:35:55 UTC
Issue should be resolved now.  Rewrite included a target and apache was not
liking that. (jkt; 1/21/01)

Comment 4 R P Herrold 2001-01-21 18:43:21 UTC
Thank you -- sorry to whine, but ...
-- Russ

Comment 5 Bill Nottingham 2001-01-21 19:17:54 UTC
*** Bug 16549 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.