Bug 16549 - http://www.redhat.com/usergroups/ redirection is broken
Summary: http://www.redhat.com/usergroups/ redirection is broken
Status: CLOSED DUPLICATE of bug 19888
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL: http://www.redhat.com/usergroups/
Whiteboard:
Keywords:
: 20750 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 20:04 UTC by Bill Nottingham
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-13 18:19:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2000-08-18 20:04:51 UTC
http://www.redhat.com/usergroups/ redirects to:

http://www.redhat.com/apps/community/lug.html%23lug

Removing the %23lug gives the (apparently) correct page.

Comment 1 Bill Nottingham 2000-11-13 18:17:07 UTC
This was reported in August, and it still isn't fixed, which means the link
in the 7.0 default netscape home page is *STILL* broken.


Comment 2 Bill Nottingham 2000-11-13 18:19:08 UTC
*** Bug 20750 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2001-01-21 19:17:57 UTC

*** This bug has been marked as a duplicate of 19888 ***


Note You need to log in before you can comment on or make changes to this bug.