Bug 19889 - buggy syslogd config
buggy syslogd config
Status: CLOSED DUPLICATE of bug 18122
Product: Red Hat Linux
Classification: Retired
Component: sysklogd (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-26 20:48 EDT by Olivier Benghozi
Modified: 2014-03-16 22:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 18:45:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Olivier Benghozi 2000-10-26 20:48:00 EDT
In RH 6.2, syslogd used to log CROND crontab jobs to /var/log/cron
and the rest to /var/log/messages.
in RH7, cron is still valid but messages is flooded by things that don't 
have their place in it: CROND entries are duplicated, once in cron, once 
in messages, with the same config than in 6.2.

If I use something like :
[blabla];cron.none	/var/log/messages

and the crontab line stays :
cron.*			/var/log/cron

then CROND messages are no longer logged anywhere.
According to the documentation of syslogd and syslogd.conf, this should be 
considered as a bug.
Comment 1 Bill Nottingham 2000-10-27 18:51:19 EDT

*** This bug has been marked as a duplicate of 18122 ***

Note You need to log in before you can comment on or make changes to this bug.