Bug 198948 - with modeset not working on 865G
Summary: with modeset not working on 865G
Status: CLOSED DUPLICATE of bug 198101
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-14 20:58 UTC by Ricardo Ariel Gorosito
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-01 02:44:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ricardo Ariel Gorosito 2006-07-14 20:58:10 UTC
with modeset, X don't start. rollback to xorg-x11-drv-i810-1.6.0-6 and is
working ok.

Logs from Xorg.0.log
...
(EE) I810(0): DDC Analog 0, 00005010
...
(EE) I810(0): DDC DVO 1, 0000501C
...

Executing (ax == 0x5f01) BIOS call at i830_driver.c:617
(II) I810(0): BIOS Build: 2919
(==) I810(0): Device Presence: disabled.
(II) I810(0): Currently active displays on Pipe A:
(II) I810(0):   CRT
(==) I810(0): Display is using Pipe A
(--) I810(0): Maximum frambuffer space: 65368 kByte
(--) I810(0): Maximum space available for video modes: 8000 kByte
(II) I810(0): I2C device "CRTDDC_A:ddc2" registered at address 0xA0.
(II) I810(0): I2C device "CRTDDC_A:ddc2" removed.
(II) I810(0): Printing probed modes for pipe 0

Fatal server error:
No modes found on either pipe

Comment 1 Adam Jackson 2006-08-01 02:44:06 UTC

*** This bug has been marked as a duplicate of 198101 ***


Note You need to log in before you can comment on or make changes to this bug.